1. dandjrberry's Avatar
    Hi- does anyone know if 4.1 OS can be loaded on a 7280 or what is highest OS for this model.. I am trying to use it just for paperless 'geocaching with Cacheberry software..seems to require at least OS 4.1. ATT only supports 4.02. Any ideas Thanks: Dave
    11-25-08 01:54 PM
  2. benzworm's Avatar
    i think you need to have GPS to use geocaching software....
    11-25-08 09:29 PM
LINK TO POST COPIED TO CLIPBOARD