1. kwikberry's Avatar
    Hi All,

    I've just gotten a suposedly unlocked Storm(9530). Now I'm able to receive/make calls, text, surf the internet, and BB Im. My concern is that at the top of my phone where the carrier should be(ROGERS) it still says activation required??? Can anyone help please...also is it possible to upgrade the accelorometer??

    Thanks in advance

    A
    03-23-09 08:23 PM
  2. jakelyons's Avatar
    no clue at all
    03-30-09 08:27 AM
  3. Maples's Avatar
    Well the accelorometer has been upgraded many times with the "new" OS's what one are u running options/about

    As you will see under most members signatures, we are running "leaked" OS's

    As far as rogers, well if it was Telus, i would know more... sorry

    Also welcome to the storm world
    03-30-09 08:35 AM
  4. pkcable's Avatar
    You need to get the Rodgers Service Books loaded on to your Storm. There are instructions for loading the ATT & Tmobile Service Books, in the Storm How Too Forum, written by pltaylor. You can probably adapt his instructions for Rodgers, BUT you would need the Rodgers Service Books. Perhaps pltaylor can help, you can post on one of those 2 Threads and he may help you as he checks them.
    03-30-09 09:34 AM
  5. kwikberry's Avatar
    Thanks Guys..!

    03-30-09 05:15 PM
LINK TO POST COPIED TO CLIPBOARD