07-21-08 10:59 AM
37 12
tools
  1. crispy111's Avatar
    http://forums.crackberry.com/f2/msn-...ks-great-47711

    all of you having trouble read that post got it to work on my 8330 on 4.3 after trying this method
    Last edited by mDeezy38; 07-06-08 at 02:26 AM.
    07-06-08 02:22 AM
  2. Solachica's Avatar
    I didn't modify or change anything. I got the error a couple times and it started working after that. And I have OS 4.2

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-08 08:36 AM
  3. Keyser_Soze#CB's Avatar
    *attempts*
    07-06-08 10:38 PM
  4. Bla1ze's Avatar
    AT&T won't support it as of yet, although it is being looked into as a possible future item due to the fact if you are logged into MSN on a PC all your MSN/Hotmail emails cease to send to your device...the only fix for it is to install the RIM approved MSN client on your Berry.

    BlackBerry Search Results
    07-06-08 10:55 PM
  5. Gibralter's Avatar
    Well atleast they are looking into it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-08 11:08 PM
  6. wolfpoc's Avatar
    I have the service books and managed to get it installed on my phone, but like the rest error 65! I am with suncom which is supposed to switch to tmobile this september. Anybody figured out how to get it to work? I use webmessenger but only for my live account. Figured this would be easier. The only way I could install on my phone was to delete the vender info in the cod file for live messenger. It installed without a hitch, but when I go to log in that stupid error 65. Any help would be appreciated.
    07-07-08 05:27 PM
  7. dztraw's Avatar
    It's working awesome for me, the only thing I don't like is that I have to refresh the contact lift myself, instead of it doing it automatically.
    07-07-08 08:49 PM
  8. Slappa Sam's Avatar
    pretty sure it only runs on the latest device OS...upgrade your OS if failing
    07-08-08 11:19 PM
  9. CoDiva's Avatar
    Thanx! It works 4 me!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 09:59 PM
  10. hillboyz's Avatar
    I have it with AT&T 8310. There is a thread about it but i was able to download with no issues at all.
    07-15-08 07:30 PM
  11. getlownow's Avatar
    i got the same message
    07-19-08 04:18 PM
  12. goherd#AC's Avatar
    I have it working on my 8310 on AT&T running 4.5.0.52
    07-21-08 10:59 AM
37 12
LINK TO POST COPIED TO CLIPBOARD