1. drgyrl83's Avatar
    Omg this is really pissing me off! Suddenly my yahoo messenger will not connect it just times out! I tried deleting it and reinstalling it but that didn't work either! Has anyone had this problem?! Nothing is working for me!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 07:56 PM
  2. danawanaye's Avatar
    Mine is doing the same thing!
    Last edited by danawanaye; 12-05-08 at 08:14 PM.
    12-05-08 08:12 PM
  3. ItsBets's Avatar
    Oy vey - not had this and I hope I don't. - I'll keep an eye out in this thread for solutions in case it happens to me, I'll know what to do.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 08:14 PM
  4. austex's Avatar
    I'm having the same issue, just started today. I took out the battery twice and restarted, nothing changed.
    12-05-08 08:53 PM
  5. artypuppy's Avatar
    I had the same issue. All I did soft re-set my bb. It works after that!
    12-05-08 09:00 PM
  6. adteasley's Avatar
    same problem heretried pulling the battery and reinstalling. Nothing is working. Hope we have some answers soon.
    12-05-08 09:02 PM
  7. racergal84's Avatar
    I'm pissed that mine isn't working but glad that I'm not the only one having issues. I'm gonna try the soft reset...hopefully it works

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 09:08 PM
  8. artypuppy's Avatar
    err yahoo is not working now though bb. But it works though computer~
    I guess time to use ur BBM!
    12-05-08 09:10 PM
  9. seriouslyluxurious's Avatar
    Mine isn't working either....its really annoying.

    I'm pissed that mine isn't working but glad that I'm not the only one having issues. I'm gonna try the soft reset...hopefully it works

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 09:12 PM
  10. drgyrl83's Avatar
    Well I am glad to know I am not the only one with this issue!! Days ago it started logging off and on by itself! Now it won't log in at all?! Has anyone found a solution yet??

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 10:25 PM
  11. Duvi's Avatar
    Maybe a CDMA thing. Works on the AT&T version.
    12-06-08 12:59 AM
  12. amazinglygraceless's Avatar
    Yahoo messenger has been down in most instances since this
    afternoon. Server upgrades. There are several threads on this
    site about the issue.
    12-06-08 01:04 AM
LINK TO POST COPIED TO CLIPBOARD