1. smithh's Avatar
    One month in and all is well until today. Update from orange to switch BB on and off. Did that and since then haven't been able to receive any emails.
    Can anyone help?
    H
    10-10-08 12:50 PM
  2. greg24's Avatar
    try resending your service books, that should fix it
    10-10-08 12:51 PM
  3. smithh's Avatar
    cheers...but how do I do that?!
    10-10-08 01:02 PM
  4. greg24's Avatar
    Options, Advanced Options, Host Routing Table, hit the menu button then hit Register now. try this
    10-10-08 01:21 PM
  5. fatboy97's Avatar
    greg24 is correct... give it a few minutes, but that should work... let us know.
    10-10-08 01:24 PM
  6. smithh's Avatar
    hello
    well, I tried that - had a message to say my hanheld is registered with network - but still not receiving emails....
    grateful for advice
    10-10-08 02:13 PM
  7. greg24's Avatar
    maybe you arent getting any emails yet. just wait it out a bit
    10-10-08 02:20 PM
  8. smithh's Avatar
    hi
    still no luck have received 2 emails on PC in last minute or so - not received on blackberry
    10-10-08 02:25 PM
  9. smithh's Avatar
    but still able to access web!
    10-10-08 02:26 PM
  10. jackie treehorn's Avatar
    is this your berrys address or one you have on the computer forwarded to the device?
    10-10-08 02:27 PM
  11. smithh's Avatar
    one on computer forwarded
    but also emailed myself from pc to BB using orange.blackberry address and it was bounced back
    10-10-08 02:31 PM
  12. jackie treehorn's Avatar
    go onto your carriers bis site delete the account and then re-add it and send serivce books
    10-10-08 02:35 PM
  13. smithh's Avatar
    OK.... sorry about this ...what's a carriers bis site?!
    10-11-08 03:04 AM
  14. smileycamper's Avatar
    Head to www.orange.blackberry.co.uk

    This is Orange's BB Internet Service page (BIS) where you can delete and reinstall accounts as suggested above.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-08 03:18 AM
  15. smileycamper's Avatar
    Oops it might be BlackBerry Internet Service , sorry, its still early

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-08 03:19 AM
  16. smithh's Avatar
    hello all
    sorry for delayed response in my reply but......
    apparently Orange 'blocked' me on Friday. Why? They don't know. After many hours of them trying my patience, cutting me off and keeping me on hold, I finally struck lucky tonight and spoke with the only Orange employee who could be bothered to help. Subsequently I have a new tariff of 2.50 a month with 500mb useage by way of apology. Yeeeey
    Now in post orange 150 traumatic fallout disorder though
    Many thanks to those on here who tried to help
    Much appreciated
    H
    10-13-08 04:01 PM
LINK TO POST COPIED TO CLIPBOARD