1. vanessakay's Avatar
    Just got the new storm. I'm new to blackberry, my problem is that my phone is showing I have 1 voicemail (icon) but there is nothing in the voicemail box. Does someone know how to get rid of this? It drives me nuts!
    11-25-08 05:03 PM
  2. greg24's Avatar
    try a battery pull
    11-25-08 05:09 PM
  3. greg24's Avatar
    btw welcome to crackberry!!
    11-25-08 05:10 PM
  4. brianna117's Avatar
    I had the same problem played around a little and found that if I clicked MESSAGES it showed that I had a missed call. Deleted the missed call and it got rid of the icon. Make sure you scroll all the way to the top of your messages, sometimes mine starts at the bottom. If that doesn't work, click on the SMS/MMS button and make sure you don't have any missed messages in there. Hope that helps!
    11-25-08 05:26 PM
  5. doctorlove316's Avatar
    Yeah like Greg said, do a battery pull. Occasionally with my Curve, it'll do that with voice mail or email notifications. Not too often though.

    Welcome!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-08 05:28 PM
  6. SevereDeceit's Avatar
    A lot of times a battery pull will not work for this issue, call your Berry and leave yourself a voicemail, then delete. It should go away...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-08 05:31 PM
  7. thepaintedpony's Avatar
    BTW - Welcome to the CB family!
    11-26-08 01:51 AM
  8. vanessakay's Avatar
    Thanks to all that replied to my question, I've tried everything that everyone suggested but none of worked. I will keep on trying.
    11-26-08 02:02 PM
  9. KrisA's Avatar
    I had those issues too. I realized I had to open the missed calls view them, then it would go away. Did you try that yet? KrisA
    11-26-08 05:46 PM
  10. Rukes's Avatar
    Just got my Storm and have the same issue too. Tried removing the battery and leaving a voicemail, nothing

    Remember this is the voicemail icon (looks like an infinity symbol squished in the middle), NOT the envelope icon which some people are suggesting...

    Edit: Fixed from another thread, I can't link yet. Call up CS, have them disable Visual Voicemail, let them call and leave a voicemail. Then go through voicemail like normal, delete the message and hit * to log off. Icon is gone! Then have them just re-enable visual voicemail!
    Last edited by Rukes; 11-26-08 at 09:59 PM.
    11-26-08 09:02 PM
  11. vanessakay's Avatar
    Thank you Rukes, I will try this for sure! I've had other people leave me voicemails just so I can delete it, and the icon has stayed, but I will now try cs. Thanks!
    11-30-08 08:30 AM
LINK TO POST COPIED TO CLIPBOARD