1. topdogjosh's Avatar
    I upgraded my OS the other day to 4.5 and when I try to view a youtube video it opens the media player, but never plays the video. Is this because I need a media card, because I dont currently have one. Also, my phone shows bars sometimes, GSM sometimes, and edge other times. Whats this all about. Thanks for the help to a new hopelesly adicted blackberry user.( the black star program I downloaded here is the best thing since sliced bread to me)
    10-13-08 08:42 PM
  2. Duvi's Avatar
    It should not have anything to do with the SD card as I didn't have one and watched youtube vids.

    Try a battery pull and also a reinstall of the OS. Which OS? .81 or other. If other, please state.



    Duvi
    10-13-08 10:52 PM
  3. topdogjosh's Avatar
    version .52 if there is a better one could you tell me where to dl it. I have the curve 8310. I have already done the battery pull. Also, what is edge< gsm, ect. Thanks for the help........Josh
    10-13-08 11:20 PM
  4. morales0416's Avatar
    GSM is the technology your using, EDGE is the speed your browser is usning, there are different browser speeds 3G, HSPA, UMTS and EVDO......your speed is about 130kbps where as 3G speeds are DSL like

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 11:42 PM
  5. topdogjosh's Avatar
    10-4 good buddy
    10-13-08 11:47 PM
  6. joe003's Avatar
    Welcome to CB!

    Your one stop shop for all your addiction needs!
    11-01-08 06:25 PM
LINK TO POST COPIED TO CLIPBOARD