1. aprilmarie's Avatar
    hey guys.. i just upgraded my 4.2 to 4.5 and everything works fine except for my alarm clock. nothing happens when its time to go off... does anyone else that upgraded to the 4.5 have this problem with their alarm clock on their phone? or is it just me?
    12-12-08 11:43 AM
  2. kcnorton's Avatar
    I'm thinking about upgrading other than the alarm clock issue how do you like it?
    12-12-08 11:58 AM
  3. Reed McLay's Avatar
    Welcome to CrackBerry.

    I don't use my BlackBerry as an alarm clock, so I have never encoutered that problem. I have an alarm set, it should work during this post....

    Have you checked the ringtone settings? Changing and saving a setting gives you a quick test of volume too.
    12-12-08 12:28 PM
  4. joe003's Avatar
    Welcome to CB!

    Feel free to post any questions that come up. Our addicts are always willing to assist you.

    Enjoy the addiction™
    12-12-08 12:49 PM
  5. aprilmarie's Avatar
    heheh.. i know, it's just the alarm clock. other than that.. i like it. you can use the camera for video recording. no other complaints.. but if there are any "crackberry addicts" out there who can help me solve this alarm clock thingy.. greatly appreciated
    oh and kcnorton... yeah upgrade, good idea.
    12-12-08 02:04 PM
  6. crackvegas78's Avatar
    Hmm. I am running 4.5 and have had no issues with the alarm clock. Welcome to CB though. Just checking, but your sure that you have the volume set to high?
    12-12-08 02:11 PM
  7. aprilmarie's Avatar
    hmmm... yeah it's on high. i don't know what to do. should i re do it?
    12-12-08 02:25 PM
  8. aprilmarie's Avatar
    nevermind.. i re did the upgrade and it's workin' fine..
    12-12-08 03:30 PM
LINK TO POST COPIED TO CLIPBOARD