1. Hazysky's Avatar
    Whilst waiting for a data plan I wanted to update my pearl (ebay purchase) with the latest OS. However although I was able to Downlaod the latest DM 4.2.2 from o2 with no problems the latest OS will not install on my laptop ( it downloads but will not install). I keep getting an install shield 1607 error.
    I beleive this is a problem with my laptop and not the OS software. Is there any other way I can download this ?
    01-15-08 03:36 PM
  2. emptydarkone's Avatar
    Whilst waiting for a data plan I wanted to update my pearl (ebay purchase) with the latest OS. However although I was able to Downlaod the latest DM 4.2.2 from o2 with no problems the latest OS will not install on my laptop ( it downloads but will not install). I keep getting an install shield 1607 error.
    I beleive this is a problem with my laptop and not the OS software. Is there any other way I can download this ?
    You didn't supply any computer specifications, so this will be general troubleshooting. I did a quick Google search on the error code, and came up with these solutions.
    Try them out, and report back. We'll go from there.
    01-15-08 04:11 PM
  3. Hazysky's Avatar
    Thanks a lot but I should have mentioned that I tried all that and the last option open to me seems to be to reinstall windows but whilst I am quite good with technology I do not think I could manage that! My laptop runs xp home.
    Could I download the OS onto another pc and then copy it to disk/usb then transfer it to my laptop?
    01-15-08 04:17 PM
  4. emptydarkone's Avatar
    Could I download the OS onto another pc and then copy it to disk/usb then transfer it to my laptop?
    In your first post, you said that the OS was downloaded on your computer, but it wouldn't install. Now you want to just copy it to the computer from a removable drive, correct? I think I'm getting a bit confused here.

    One thing you may try before we go any further on this downward spiral, is to start your laptop in safe mode, and try to install the OS for your Pearl that way.
    01-15-08 05:46 PM
  5. Hazysky's Avatar
    I will try that, i realise that I am maybe not explaining the situation very well but i thought maybe i could download & install it on another pc then move it to my laptop thus bypassing the installation error.
    Thank you for your patience.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-08 05:19 AM
  6. Hazysky's Avatar
    Problem solved!
    A million thanks to emptydarkone.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-08 06:08 AM
  7. emptydarkone's Avatar
    Oh c'mon, we need to know what you did to solve the problem! Don't leave us hanging...
    01-16-08 12:34 PM
  8. Hazysky's Avatar
    Apparently I had only turned off the msi.exe and the idriver.exe had to be turned off too as they were running in the background so obviously I missed something when doing the checks earlier!! I took my laptop into work today and a guy there went over all the checks I had done from the install shield website and hey presto!!
    Please don't ask what these exe's are as I haven't a clue
    01-16-08 02:46 PM
  9. emptydarkone's Avatar
    Coolness. I'm glad you got it working, and since you posted your solution, someone else may get benefit from this thread if they run across the same problem. Well, provided they do a search first...
    01-16-08 04:49 PM
LINK TO POST COPIED TO CLIPBOARD