1. mccorm's Avatar
    I have been a Treo user for years....just getting used to the blackberry and liking it...when i decided to keep the phone from dialing in my purse by locking it with a password...I go to set synch and it will NOT accept the password that the phone has for the last week!!! Maybe it is a number/alpha thing? so the phone starts to totally WIPE!!!!! ugghh...
    After my inital horror...I reset everything back up to sync and the ONLY thing I can't figure out is how to get my emails ( 2 accounts - one for work and one for home) in SEPERATE folders. The Sprint store set it up for me originally with the ONE main MSG icon and then 2 additional Email folders...any hints?

    Thx a bunch.
    11-25-08 10:32 AM
  2. resq330's Avatar
    When you set up email accounts they should automatically go to separate accounts. Maybe you need to separate your SMS and email accounts? Which is in options under the SMS menu. HTH.
    11-25-08 10:59 AM
  3. joe003's Avatar


    Also, you don't need to set a password to "lock" your keyboard from dialing on it's own. There's a "keyboard lock" icon you can click. To "unlock" it is pressing the "*" key and the green phone key at the same time. It'll even tell you how to unlock it in case you forget.
    11-25-08 11:49 AM
  4. mccorm's Avatar
    Thanks...SMS and Emails are now in different folders...which I didn't know you could do! so...cool...

    I am looking to have the emails from work and home not combine into one messages folder.

    Thx again for your help!
    11-25-08 11:49 AM
  5. mccorm's Avatar
    Thanks for the keyboard lock advice as well....I tried that at first but I find the combo keys to be non-friendly when you are in a hurry
    11-25-08 11:51 AM
  6. resq330's Avatar
    Thanks for the keyboard lock advice as well....I tried that at first but I find the combo keys to be non-friendly when you are in a hurry

    You could try the standby mode by holding the mute button for a few seconds.
    11-25-08 11:57 AM
LINK TO POST COPIED TO CLIPBOARD