1. Smmrgrl's Avatar
    Hi everyone! I'm a new BB user....I have the Curve 8330....and I absolutely love it. One question tho - everytime I get a MMS message with sound, something happens so that when I answer an incoming phone call, I cannot hear the person on the other end. They can hear me though. I have to do a battery pull for things to go back to normal.

    I heard there was supposed to be a patch for this little quirk, but don't know if it actually exists or is only in development.

    Could someone advise??

    Thanks, and......great forums!!

    Cheryl
    10-30-08 03:00 PM
  2. berry me with it's Avatar
    That's a known issue, if it occurs, activate your voice dialing and that will reset the audio.
    10-30-08 03:03 PM
  3. Smmrgrl's Avatar
    So, this is how the menu should look within "voice dailing"??

    choice lists - automatic
    sensitivity - normal
    audio prompts - enabled
    digit playback - enabled
    name playback - enabled
    name playback speed - normal
    name playback volume - normal

    Thanks!
    10-30-08 03:30 PM
  4. berry me with it's Avatar
    That's how I have mine, however, I don't use it nor do I run into this issue you are having. It is a known issue with some bbs though and other threads here have confirmed activating the voice dialing as the only current fix.
    10-30-08 03:32 PM
  5. Smmrgrl's Avatar
    That's how I have mine, however, I don't use it nor do I run into this issue you are having. It is a known issue with some bbs though and other threads here have confirmed activating the voice dialing as the only current fix.
    Hmmmm. Ok, thanks for the info. I guess I just put up with it, then.
    10-30-08 03:46 PM
  6. berry me with it's Avatar
    As far I know it wasn't fixed in the 4.5 update, but VZW hasn't released theirs yet.....maybe working on a fix? Good luck! Oh, and welcome!
    10-30-08 03:49 PM
LINK TO POST COPIED TO CLIPBOARD