1. USAFflier's Avatar
    please dont flame me i have searched for 2 straight days for this answer.

    I am trying to d/l ringtones, wallpapers, and themes ota for both my gf, and I i type in my gmail address in the Device email, but dont recieve any "link" to click on. whats the deal.. am i doing something wrong?

    we both have the bb Pearl 8130 and Verizon hers is pink of course!
    12-07-08 07:49 AM
  2. fonebrkr's Avatar
    Do you get an email with an attachment?
    If so, just open from a pc and transfer that way, themes are OS/model specific and for most of them, it's best to install from your pc anyway..Welcome to CB, enjoy..
    I also highly recommend the BB 101 section..
    12-07-08 08:30 AM
  3. USAFflier's Avatar
    k... will try that out, but no i didnt get an attachment
    12-07-08 08:37 AM
  4. fonebrkr's Avatar
    To be honest, d/l direct to my pc is how I always pull media off of any site, most ringtones, I need to amp a little to hear them anyway.
    Another option down the road to consider is opera mini, with that you can surf to the ringtones and direct dl also
    12-07-08 08:49 AM
  5. joe003's Avatar
    12-07-08 12:38 PM
  6. USAFflier's Avatar
    um... opera mini? i use firefox on my desktop and laptop but kno nothing about software for bb. i dont even know how to install them. like i said i am a noob i will get better in time tho..
    12-07-08 12:54 PM
  7. USAFflier's Avatar
    ok.. back to the question at hand. what is my devices "The email address of your mobile device" is that my Gmail Address? or what.. this is really starting to get me a little ticked.. with my Treo 700w this was easy.. can someone walk me thru it.. THERE is Still no LINK address, i dont have an sd card. and i dont know how to use the media manager or anything else for that matter.. i just want to be able to use a link, and save a file, there are no attachments, and no link.. what gives?
    12-07-08 01:38 PM
  8. bmp123's Avatar
    I had the same problem, I think. When I tried to download ringtones OTA with my gmail, no link was sent. Them email was sent, and it said here is your link: but theb there was a blank space. Anyways, I set up my bb email acct(username@sprint.blackberry.com)and sent it to that email accnt, not gmail, and it worked. Dunno what carrier you have, but this is the only advice I have. Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 02:03 PM
  9. USAFflier's Avatar
    yea, it helps alot.. I have verizon. got it setup. and everything seems to work fine now.. so i cant believe it took this long to get some help.. to be honest with you, i decided to say screw Crackberry and checked out pmb and just copied the link.. worked well.. i'll be a fan of pmb forever now.. thanks for your help
    12-07-08 02:35 PM
LINK TO POST COPIED TO CLIPBOARD