1. bigbdz16's Avatar
    Having a issue when i receive SMS messages. They are all stamped with time and date which is fine but then below that it says callback number...the persons name and then below that whether it is work, mobile, home, etc... It is taking up three lines on every incoming text and is beginning to really bother me. Any one know if you can get rid of that tag?
    09-06-08 10:06 PM
  2. StoneRyno's Avatar
    I'm guessing this may be the message header setting. Go to messages > menu > options > general options and change display message header on setting and see if it changes what it is you want to change.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-08 02:50 AM
  3. bigbdz16's Avatar
    did that says 1 line 2 line or auto and none change it...CRAZY
    09-10-08 09:59 PM
  4. StoneRyno's Avatar
    Mine is set to auto and I don't see all the info you are reporting.
    09-11-08 08:15 AM
  5. angerae85's Avatar
    I only see that message when certain people text me. usually people have a call back number set on their phone thats why it shows up
    09-11-08 12:08 PM
  6. jbrumbelow's Avatar
    Open up the SMS and MMS program, click on options, click on general options and turn off display time, display name and message header. then click save.
    09-11-08 12:22 PM
LINK TO POST COPIED TO CLIPBOARD