1. sask_girl's Avatar
    Hi there i have a blackberry pearl and in the menu icons I was able to seperate my inboxes to messages, email messages, sms messages, compose and save. Now my husband just got the 8830 blackberry curve and when i went to do this on his phone there is no SMS message icon.

    What am i doing wrong and where do i find the sms message icon. Any help would be greatly appreciated. Thanks.
    11-01-08 07:27 PM
  2. berry me with it's Avatar
    Are you sure it wasn't hidden by accident?
    11-01-08 07:28 PM
  3. sask_girl's Avatar
    no...like there is absolutely no icon for sms text message. on my pearl it has its own icon. and i have no idea how to find it on the curve
    11-01-08 10:17 PM
  4. greg24's Avatar
    and you seperated them?
    11-01-08 10:19 PM
  5. sask_girl's Avatar
    yes...but on the curve there is no sms icon...unless i did it wrong...
    11-01-08 11:37 PM
  6. greg24's Avatar
    you went into messages and hit menu/option/general options/sms and email inboxes?
    11-01-08 11:40 PM
  7. sask_girl's Avatar
    No i didn't....but i did now and it totally worked. Thank you sooooo much for the help now I know what I did wrong.
    11-02-08 01:12 AM
  8. greg24's Avatar
    No i didn't....but i did now and it totally worked. Thank you sooooo much for the help now I know what I did wrong.
    youre welcome. glad it all worked out for you
    11-02-08 01:18 AM
LINK TO POST COPIED TO CLIPBOARD