1. seveneleven's Avatar
    Hi I am using BIS. It seems that I am getting a copy of my sent messages on my handheld that have been sent using my desktop. I am connected at the time. Is there a way to turn this off?
    08-14-07 04:05 PM
  2. Trevor's Avatar
    That is probably from gmail, search on how to disable sent messages from showing up on your handheld.
    08-14-07 04:26 PM
  3. mattmarenic's Avatar
    If problem is also with other accounts just setup reciving rules in BIS...
    08-19-07 01:46 PM
  4. rrrebo's Avatar
    It's actually a filter set up in BIS. For any e-mail "From" your Gmail address, set the option to NOT forward to your handheld.
    08-20-07 06:40 AM
  5. anon(153966)'s Avatar
    Answer is right, here...
    08-20-07 08:24 AM
LINK TO POST COPIED TO CLIPBOARD