1. pattyny's Avatar
    I'm a relatively new user. I have 2 emails on my blackberry......one aol and one gmail. When I am at my computer, the emails that I sent from my blackberry appear as "delivered" and when I click on the message, the contact of the message is not there only a "sent from my blackberry"
    What setting do I need to change so that I can read my messages that I sent from my blackberry?
    09-21-08 07:39 PM
  2. Tre Lawrence's Avatar
    Check your "Sent" box; I think you may be looking at delivery notices in your in-box.
    09-21-08 07:51 PM
  3. pattyny's Avatar
    Hi

    I just went back and checked my "Sent" box. Message is still the same:
    "Message delivered to the recipient" At first I thought it was gmail, but the same thing happens in my aol account.
    The problem is I share the gmail account with someone else. We are co-presidents and I need my messages that I reply to on my blackberry to show up on gmail.......not just that the message was delivered.
    09-21-08 08:28 PM
  4. Tre Lawrence's Avatar
    Hmmm... let's check some things then... at the very least, this should bump it up so that someone can help.

    Do you get sent messages on the BlackBerry itself? If so, do you delete them? Check your message options, and go to Email Reconciliation. Ensure that for Delete ON; option that Handheld is selected; NOT Mailbox & Handheld.
    09-22-08 08:39 AM
  5. Branta's Avatar
    You should be able to add your gmail address to the original list of recipients, probably as a CC or BCC.

    If this doesn't work try sending a message back to yourself to check what is actually going out. Then try sending to your AOHell mailbox with cc to your gmail, and vice versa. This should give you more clues about what is going on.
    09-22-08 09:48 AM
LINK TO POST COPIED TO CLIPBOARD