1. lady_capricorn's Avatar
    Hello all! I wanted 2 ask if some1 can give me an example of a url I use 2 send a twitpic 2 my profile? Everytime I try to send it as mms because it gives me the option it never shows up so I'm trying 2 send it as an email to my profile 2 see if it goes through. Well thanks. 4 any help!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 09:15 AM
  2. Jedi_Blackberry's Avatar
    Hello all! I wanted 2 ask if some1 can give me an example of a url I use 2 send a twitpic 2 my profile? Everytime I try to send it as mms because it gives me the option it never shows up so I'm trying 2 send it as an email to my profile 2 see if it goes through. Well thanks. 4 any help!

    Posted from my CrackBerry at wapforums.crackberry.com
    menu/configure/media host = twitpic
    04-20-09 11:03 PM
  3. lady_capricorn's Avatar
    Thankyou so much 4 ur response!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 08:40 AM
  4. lady_capricorn's Avatar
    I tried 2 do that but I don't have the media host option. I'm thinking I have. Version 0.8 if that makes any difference. If u have a link 2 the updated version please post it here thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 09:01 AM
  5. lady_capricorn's Avatar
    I finally found the upgraded version! Thank u soooo much again.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 09:18 AM
  6. lady_capricorn's Avatar
    I erased the updated version and went back 2 0.8 because 0.9 twitpic didn't work. I also realized that my pics was being sent with the 0.8 version but how do I set it to my profile? That's how come I didn't think it was going thru til I went to twitpic website itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 12:09 PM
  7. rellz707's Avatar
    are you using your phone to twit?
    04-22-09 03:06 PM
LINK TO POST COPIED TO CLIPBOARD