1. OSUJIM's Avatar
    I have had my Pearl for about 1 1/2 months and last week my memory started to mess up. My camera suddenly started to default to my phone memory instead of my memory card. I downloaded my card and even formatted my card and it still won't read to my card. The photos I have on my phone will not transfer to my memory card or to my PC. I am really started to get frustrated with this. Can anyone help? I am not the most tech savvy person, so I am not very good at just going on my phone and exploring. Any and all help would be greatly appreciated. Thanks everybody!!
    05-19-08 06:16 PM
  2. tyroni's Avatar
    Have you removed the battery with the device on since the problem began? You stated that you formated the card. Was that done in the device?
    05-19-08 06:35 PM
  3. fantom1023's Avatar
    Good luck, and Welcome to Crackberry!
    05-19-08 11:29 PM
  4. OSUJIM's Avatar
    I have not removed the battery at all and I did format the card while it was in the phone. Was that wrong? It was an option on the phone and I was told that I needed to format it. I don't know what to do. I am so frustrated with this. I just need some help.
    05-20-08 11:37 AM
  5. Duvi's Avatar
    Well... Go to the camera as if you were going to take a picture...

    Now go to options and you should see at the bottom "Store Pictures" and it should be set to "On Media Card"

    Also set the location in which you would like them to be.

    Ensure Mass Media Storage Mode is on in Options --> Media Card as well.
    05-20-08 09:38 PM
LINK TO POST COPIED TO CLIPBOARD