1. stjudedaddy's Avatar
    Hello everyone - this is my first post - so bear with me. My name is Tom I have been a BB user for about 7 years. I recently went with the 9320 Curve, adding Exchange My Mail service to keep everything synced up nicely.

    I have the email account ran through Exch/Mail as my default email for sending new email messages. My trouble is when I send an email to someone in my address book my default email for sending messages changes to one of my BIZ accounts. My My default services messaging (CMIME) is set to "Desktop". I have noticed that any new addresses I add to my address book work correctly, it is only the older addresses in my address book that use the BIZ accounts. Of course, I can manually change it to my intended default account - but that is one more step that I would rather avoid.

    Any suggestions? Did this make any sense? Please let me know if you need further clarification.

    Tom Bowen
    Childhood Cancer Network
    Memphis, TN
    08-12-08 02:28 PM
  2. anon(153966)'s Avatar
    Options / Advanced Options / Default Services - set the default account there.
    08-12-08 02:31 PM
  3. Duvi's Avatar
    And welcome to crackberry.com
    08-13-08 01:08 AM
  4. stjudedaddy's Avatar
    navi - thanks for your reply. i have done what you suggested and it correctly reads the right address, but when i email some of my contacts "from scratch" (not all of them), it fails to use my default sending address.
    08-13-08 01:29 PM
  5. anon(153966)'s Avatar
    Oh, I get it. That's standard. But, what you have to do is, after sending emails to certain individuals from X account, it will remember it for the future...
    08-13-08 02:17 PM
  6. jeffh's Avatar
    Oh, I get it. That's standard. But, what you have to do is, after sending emails to certain individuals from X account, it will remember it for the future...
    If that's the case, what's the purpose of having a default? Mine sometimes changes from my BES desktop account to my BIS address. I've never known what I did to cause it to change. I would like it to stay locked to my BES addresss. Is that possible?
    08-13-08 02:52 PM
  7. stjudedaddy's Avatar
    it worked. strange that it works that way - i wonder if BB is aware. seems like a glitch.
    08-13-08 04:19 PM
  8. danpass's Avatar
    navi - thanks for your reply. i have done what you suggested and it correctly reads the right address, but when i email some of my contacts "from scratch" (not all of them), it fails to use my default sending address.
    I had a similar issue.


    http://forums.crackberry.com/f2/how-...mail-bb-61055/


    .
    08-14-08 10:16 AM
LINK TO POST COPIED TO CLIPBOARD