1. eeghost's Avatar
    Hi there,
    I have searched & searched but cannot find an answer to my problem anywhere. I have even, in desperation, tried calling Telus for help, which was more aggrevating than anything. I hope someone here can help me out.

    I have an e-mail account that I cannot add directly on my BB (Pearl 8130), so I have gone to the Telus BIS site as per the email I reeived from BB. I went through all of the steps to where it tells me to detect my settings from Outlook (this is a personal account, not a work account). When I click on the "detect" button, I get an error that says "Unable to Install Import Control. Either you said no to the security dialogue or you do not have persmission to install this software".

    I never received a security dialogue, and I am the administrator (& have all the rights to install software), despite what Telus may say.

    I have tried this on 3 different computers with the same result.

    I understand that not all email providers will work on the BB system (this particular account is an Imap account). However, this error pops up before any account information is entered; as far as BB is conccerned I am trying to detect my Telus accounts settings in Outlook.

    Can anyone help me? Should this be working?

    Thank you,

    A tired, confused, and frustrated new blackberry owner
    09-17-08 10:31 AM
  2. faydina's Avatar
    Do you have a pop-up blocker? If so its possible it might be blocking a dialogue box for the detection process.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-08 11:41 AM
  3. Reed McLay's Avatar
    Interesting. I have not run into that, but my Outlook email is working with a POP3 server.

    Have you tried manualy entering the account and settings? That works fine on POP3 without the need to connect to Outlook.
    09-17-08 01:59 PM
  4. eeghost's Avatar
    i have tried many many times entering the account information.

    Step by step:
    at the Telus BIS website I log in, and choose Set Up Email
    - enter email address & password
    - receive screen saying: we were unable to configure the email address & I can either re-enter the address & password, or choose to provide the settings
    - I chose provide the settings, and that this is a personal email account (same result if I choose personal or work)
    - enter all the information it asks for (I have double checked everything with the email provider)
    - then I get a message saying: An error occured during email account validation. Please check your information & try again.

    I get this message every time I try and manually enter the settings. Funny thing is I know other people that have set theirs up fine, the only difference is the carrier they use.

    Do I have to call Telus?
    09-17-08 02:21 PM
LINK TO POST COPIED TO CLIPBOARD