1. JoeM's Avatar
    I tried posting this is the 83xx forum and got no responses, so I thought I'd try it here and hope that someone will take pity on a newbie and have the answer to my question....

    I've been using the amaze GPS program for a while with no troubles till this weekend. It suddenly stopped working, as in not even loading info. So I deleted the app and re-installed the program. Now it seems to work fine except the only way I can get it to run is to turn off the firewall on the browser. If I don't, I get a message that says...the application has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy......

    Is there any way to get this message to go away without turning off the firewall??

    Thanks for any help...
    10-09-08 08:10 AM
  2. trucky's Avatar
    JoeM,

    I don't have a specific answer for you other than the question: Are you on BES and does your company use an IT Policy?

    Also, Try asking in the GPS Forum... There are some incredible minds lurking there who love to take things apart.
    10-09-08 08:59 AM
  3. JoeM's Avatar
    Thanks, trucky, didn't even realize there was a GPS forum...
    10-09-08 10:00 AM
  4. trucky's Avatar
    You're welcome. Spend some time when you can and poke around all the forums... You'll find just about anything and everything you can think of and a few you'd never think of. Have fun!
    10-09-08 10:05 AM
  5. exelant's Avatar
    Joe, if you haven't yet, you do need to PM a mod and have them remove the double post. Here's some good info for you.
    http://forums.crackberry.com/f3/blac...e-series-4716/

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 12:49 PM
LINK TO POST COPIED TO CLIPBOARD