1. jackmac's Avatar
    I have a new Pearl (8100) and thanks largely to tips and advice it works beautifully. The Bluetooth syncs perfectly for photos.
    HOWEVER, it now works slowly, and i constantly get the twisting and turning hourglass, showing me that it is "thinking," and taking forever.

    What to do?????
    Help!
    07-22-07 11:22 PM
  2. MMB916's Avatar
    Great news that you're loving your Pearl.

    Have you done a battery pull lately?
    07-22-07 11:32 PM
  3. miguel_loves_jesus's Avatar
    you should try and look at how many applications you have running. (alt + esc) same thing happened to me until a friend told me about the applications thing. And then it wen in smooth. With me it was logging after it being locked. One time it took 2mins. yea......it sucks. but check that and see if it works
    07-23-07 02:36 PM
  4. tmag2005's Avatar
    Also try doing ALT + LGLG = Logs - then clear them all....

    But maybe this just works on QWERTY BBs...
    07-23-07 03:34 PM
  5. Trevor's Avatar
    I hate that hour glass... Usually when I get it, I just restart and it goes away. It is probably best to restart your device maybe once a week to keep it running quick.
    07-23-07 04:04 PM
  6. miguel_loves_jesus's Avatar
    does anyone know what the problem is?
    07-26-07 06:48 PM
  7. TheReclinerJockey's Avatar
    Okay I have the hourglass problem ALL THE TIME! I have to do battery pulls 3+ times a day to even get it to function. I have a few apps, but I always shut them down when I'm done to keep from running 500 things at once. I've also got the Memory Manager app and it always shows me at 1k or 2k bytes but it always takes forever to do ANYTHING. Everytime I open an app it thinks for up to 15 minutes (although I usually don't wait that long... just pull the darn battery out). I just don't know what else I can do. I've missed many many calls and text messages due to it thinking when the call is coming in and I can't pick it up.
    Help please!
    01-11-09 10:54 AM
  8. ddkjlk's Avatar
    It sounds like your device memory is full, but you have plenty of space on your media card. To make it run faster you need to either delete some apps that you may not need or try clearing you sms, mms, or your email of pictures, ringtones or videos. Mine started the hour glass thing and after I cleaned up my messages that seemed to work since I don't have a whole lot of apps that I could delete

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 11:25 AM
  9. TheReclinerJockey's Avatar
    I've deleted every app that I possibly can, I am constantly clearing internet cache & messages, I use the memory manager all the time but I still get it. There is nothing else I can delete...
    01-11-09 12:37 PM
  10. ddkjlk's Avatar
    It could be something stuck in your phone that is still trying to come through or send out. Hate to advise but you could do a backup for your phone and then do a phone wipe. This would clear out anything that is running improperly. Then put your apps back on one at a time, that would tell you if it is one of them that is causing the problem. I had to do this once also. You will have to turn your connections back on in the bluetooth option, but you soundn't have to run the set up wizard again.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 12:56 PM
  11. TheReclinerJockey's Avatar
    bah ... I was hoping to avoid that... I tried to back up my phone the other day so I could be ready for when I have internet to get the new OS, but the option is grayed out in my loader. Is there something I have to do before I do a back up?
    01-11-09 01:57 PM
  12. ddkjlk's Avatar
    No plug the phone in and click backup

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 02:27 PM
LINK TO POST COPIED TO CLIPBOARD