1. PhantomPretender's Avatar
    Hey everyone, first post here. I just got my Curve from VZW this morning and I really love it, but I'm having a problem accessing my work e-mail through Outlook Web Access. I have a BIS account and I was previously able to access my e-mail via Outlook Web Access on an SMT 5800.

    Basically, my issue is that I can get into my e-mail, but I can't click on anything. My list of folders and messages is present, but I can't click on any of them to open and read them.

    I've tried setting the browser to different emulation settings, and nothing seems to work. Does anyone use Outlook Web Access? What settings do you use?

    07-04-08 04:52 PM
  2. diaz1023's Avatar
    One thing to try is setting up thw OWA on your BIS, you will be able to receive the emails, view them and send them from that email account, one thing though is that you won't be able to save them in the folders you have on OWA until you log into it, hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-08 09:45 PM
  3. PhantomPretender's Avatar
    Thanks for the advice, but I was hoping I wouldn't have to resort to physically forwarding e-mail to my Berry.
    07-06-08 02:38 PM
  4. ralarosa's Avatar
    It's not forwarding your email to the BB. If you follow the steps, BIS will "poll" your Exchange Server and "push" email to your BB every 15 minutes or so.
    07-07-08 12:15 PM
  5. PhantomPretender's Avatar
    Forward was probably the wrong word for me to use, but I basically want to be sure I preserve the folder system I have in my Inbox. As far as I understand, if I configure my Outlook email to push to my Curve, I will only store any new messages and will not be able to either a) sort incoming messages into appropriate folders or b) access old or existing messages in those folders.
    07-07-08 04:22 PM
  6. ADberry's Avatar
    I had similar problems. I just set up mail forwarding from my outlook to one of my other email ids and now I get all my emails.
    07-07-08 04:25 PM
  7. CMAUTREY's Avatar
    I set up my BB to get work email through Outlook Web access. All is does is forward the email. Is there anyway I can send email other than just replying and why can't i see my inbox, outbox, deleted etc. folders. Is there another way I need to set it up?
    07-24-08 11:43 AM
  8. Bob G's Avatar
    I had the same problem with not being able to click the links in Outlook Web Access. It is an issue with the BB browser. I tried it with the Opera Mini browser (free download) and it works fine.
    09-05-08 10:33 AM
  9. msellers's Avatar
    Turn off 'enable cursor in column view', in our BB browser's general options.
    11-29-08 12:59 AM