1. livegolf's Avatar
    Ok so in the course of playing with opera mini I went to dial the google 411 number. It asked if I wanted to allow opera mini to make an outgoing call. I said yes. Then the next box popped up & I mistakenly click "never allow outgoing call". So now whenever I get to a number opera mini will not dial out. I have to use the blackberry browser.

    I deleted opera mini & re-downloaded to no avail. I've looked around online & in searches on cb with no luck too. Can someone point me in the right direction to allow opera mini to make a phone call from the browser?

    Thanks!
    02-27-08 12:09 AM
  2. sunkast's Avatar
    Try this:

    Go to Options > Security > Application Permissions > Opera Mini; then press menu > edit permissions. Make sure that everything is set to allow.
    02-27-08 12:36 AM
  3. livegolf's Avatar
    Try this:

    Go to Options > Security > Application Permissions > Opera Mini; then press menu > edit permissions. Make sure that everything is set to allow.
    Impressive, that did the trick. Never would have found it myself. Thanks!
    02-27-08 12:53 AM
  4. sunkast's Avatar
    You're welcome.
    02-27-08 12:56 AM
LINK TO POST COPIED TO CLIPBOARD