1. RKMK's Avatar
    (If there's another thread helping with this topic, please feel free to point me to it - I did a few searches and nothing caught my eye.)

    I've only had my Blackberry Pearl (with Telus) only for a couple of months now - on Tuesday, I started having trouble accessing the internet - it was very slow. Wednesday I started to get my emails in random bursts (i.e. instead of coming in one by one, they came in in bursts after a 5 hour delay), then yesterday I only got one, now I'm getting none. Rebooting didn't work, I'm getting a "insufficient network coverage" message when I try to access the internet, Viigo gives me a similar error, not getting any messages from the Facebook ap. I saw a couple of threads suggesting I remove my all of my email accounts and set them up again, but it seems to be a universal data problem, not just email. Under "manage connections-services status" it says that I'm connected to my mobile network, and under "mobile network options" it says my data services are on.

    Is this a case where there's a problem with my Telus service and I need to go into a store, or is there a setting on my phone where I've somehow accidentally disabled data?

    Thanks for any help you can provide...
    10-24-08 08:28 AM
  2. Duvi's Avatar
    It sounds like a network issue. Call Telus up and speak to their support.

    You can also try JL_CMDER, but I believe it is Telus and not your BB as all the other apps are doing the same.
    10-25-08 01:50 AM
  3. jm2hill's Avatar
    try this

    go into options--->advanced options-->host routing tables-->menu button--->register

    then resend service books
    10-25-08 01:55 AM
  4. Branta's Avatar
    Battery-pull reset. Restore the HRT as jhill3206 suggests. Resend service books.

    If the problem persists, watch your wireless status. If the signal quality is poor you might find you are dropping back to voice only.

    Does the problem only occur in one area? Might be a cell tower issue or network congestion (provider-side problem).
    10-25-08 06:47 AM
  5. kingrx's Avatar
    Agree with branta. Battery pull and service book resend should be the top 2 things you do.

    If problem still persists, head down to your telco and get them to troubleshoot for you.
    10-25-08 09:51 AM
LINK TO POST COPIED TO CLIPBOARD