1. abbyb's Avatar
    my new pearl decides at will to activate vibrate mode for incoming calls. How can I fix this? I have tried advanced, etc. can someone please tell me what I can do?
    06-17-08 09:17 AM
  2. jburg03's Avatar
    First off Welcome to the Crack, second have you tried the good old faithful battery pull. do you keep it in the pouch or is it just sitting in your bag. check the convenience key that it is for profiles, if it is you may wanna change it so it doesn't mysteriously change the settings.
    Last edited by jburg03; 06-17-08 at 12:16 PM.
    06-17-08 10:27 AM
  3. JasonHDD's Avatar
    ^^^agreed^^ check all your settings, then pull..should fix...it
    06-17-08 12:09 PM
  4. Sensesfail99's Avatar
    my guess is that you have it on the default setting which cause the phone to vibrate 2 times before it starts ringing? like they said.... go to the profiles and edit and you can change that option!
    06-17-08 12:33 PM
  5. jenaywins's Avatar
    my guess is that you have it on the default setting which cause the phone to vibrate 2 times before it starts ringing? like they said.... go to the profiles and edit and you can change that option!
    I was just gonna say that.

    Under the options, you can change it to Vibe+Tone or just Tone. Go ahead and switch it to just tone and this should help.
    06-17-08 12:39 PM
  6. superaj's Avatar
    Welcome to the family. Hopefully one of the above answers will help you. I know on my pearl when I want to switch from ring to vibrate I hold down teh # key but I doubt that is you problem.
    06-17-08 12:46 PM
  7. Crackberrykills's Avatar
    Battery pull should correct the problem as was stated before.
    06-17-08 03:37 PM
  8. fantom1023's Avatar
    Hope the info above helps. If not, I can't help you either LOL Later!
    06-21-08 12:33 AM
  9. Duvi's Avatar
    Welcome 2 crack!
    06-27-08 02:33 PM
LINK TO POST COPIED TO CLIPBOARD