1. aristotle's Avatar
    Hello Everyone-

    I am new to the world of BB and this site. I was online trying to get an answer for a problem Im having and I think if it can't be answered here my frustration may be eternal.

    When someone calls me, I see their phone number and that's it. I DO have "name" enabled on the Caller ID permission AND have their number already saved in my address book... When I "ignore" the call (as my brain won't recognize the number onscreen) the call log portion shows me the person's name I missed- but that name is not showing up when the phone rings?

    Oh Enlightened Ones- What might be a/the fix?

    Thanks,

    A
    06-11-07 06:27 PM
  2. anon(153966)'s Avatar
    Go to phone / options / general options / smart dialling. Make sure the country code has been entered...

    Also, check options / security / general settings / content protection - make sure it's disabled!

    Oh, welcome to CrackBerry.com!
    06-11-07 06:38 PM
  3. aristotle's Avatar
    Thanks for your response N- It took me a while to get back here.

    Im still having trouble (ie- same problem exists of not displaying name on inbound call.)

    I set the country code to +1 (only numerical options)

    I cannot disable the content protection -its locked due to Company settings-


    Any other ideas so that this great tool doesnt drive me crazy?

    Aristotle
    07-10-07 05:11 PM
  4. dolphus's Avatar
    i have the exact same problem..sometimes the name shows up, sometimes it doesnt..but it always shows up in the log. apparently its quite a common problem with the pearl =/
    01-14-08 12:23 PM
LINK TO POST COPIED TO CLIPBOARD