1. cbl1's Avatar
    I have my Blackberry setup on a BES from my company. In the Advanced Options my default shows as "Desktop" - which is my BES EMail.

    When ever I setup my other home email accounts - when I go to compose a message - it says "Default" at the top but I do not get a send option. I have to go up top and change the email to "Desktop" for the send option to come up.

    It is like when I install my other email accounts the phone doesn't know which to pick as my default.

    thanks for any help!
    12-05-08 09:59 AM
  2. resq330's Avatar
    Company bought Storm? Sweet!


    Oh...Welcome to CB!
    12-05-08 11:13 AM
  3. cbl1's Avatar
    Thanks . . yes Storm and liking it so far - hoping for update today.
    12-05-08 12:32 PM
  4. joe003's Avatar
    12-07-08 01:45 PM
  5. greg24's Avatar
    welcome to crackberry!!
    12-07-08 02:05 PM
LINK TO POST COPIED TO CLIPBOARD