1. J2569's Avatar
    I am having trouble hearing people I am talking to on my 8130 Pearl. I have the volume turned all the way up. I can hear the ringtones just fine, it's just hearing them talk (the ear piece) that is giving me trouble. What are the best settings in enhanced audio for the ear piece? Automatic volume control: enabled or disabled? Enhanced call audio: boost treble? boost bass? normal? previous? Default call volume is set at 100% Thanks
    08-21-08 01:49 PM
  2. Chicklet's Avatar
    I just played with mine until the settings were good for me. And welcome to the site
    08-21-08 01:50 PM
  3. Mattayo's Avatar
    Welcome to CB. Try changing the volume while on a call and see if that makes any change.
    08-21-08 01:54 PM
  4. w00dy65's Avatar
    I have my Automatic Volume Control disabled

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-08 02:01 PM
  5. dolphinguy's Avatar
    Welcome to CB.
    08-21-08 02:06 PM
  6. J2569's Avatar
    I also have Automatic volume control disabled. I have tried turning up the volume during a call but it is at full volume already. I just thought maybe I was missing something or had something set wrong.
    08-21-08 02:11 PM
  7. Phelos's Avatar
    Welcome to CB!
    Call youself from another phone and turn the volume up or play with the settings while on the call.
    Good Luck! =8')
    08-21-08 02:23 PM
  8. Username5300's Avatar
    I think you got enough advice welcome to the addiction!
    08-21-08 02:24 PM
  9. saechavarry's Avatar
    Welcome to Crackberry and the addiction!!
    08-21-08 04:35 PM
  10. daglamdiva's Avatar
    WELCOME TO THE FAM!!
    08-21-08 05:12 PM
  11. inkwell's Avatar
    Welcome to CB
    08-21-08 05:34 PM
  12. latina berry's Avatar
    Welcome to CB.

    Bienvenido a casa.

    ahlan wa sahlan
    08-21-08 06:16 PM
  13. Duvi's Avatar
    Welcome to the fam!
    08-23-08 06:03 AM
  14. srplummer's Avatar
    08-23-08 09:26 AM
LINK TO POST COPIED TO CLIPBOARD