1. dannyantw's Avatar
    can this be used for the bold from AT &T even though it's not their latest on their web site, and can you please tell me what the improvements are?
    thanks
    12-11-08 07:44 AM
  2. greg24's Avatar
    Yea, any Bold OS can be used on it. Just know that when you put a OS on your phone that's not officially releases by your carrier that it voids your warranty.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-08 11:59 AM
LINK TO POST COPIED TO CLIPBOARD