1. JPLanger's Avatar
    Hi Everyone,

    I have had 3 8830 with sprint as my service provider, I just received a new one a week ago through insurance. Every once and a while it seems as though it goes into "sleep" (screen goes black) mode and I am unable to get it out... I press the power button on top, I press * send to get out of "lock mode" yet nothing works, what I end up having to do is take out the battery and put it back in... HUGE PAIN!

    Does anyone know what may be going on or how to fix?

    Thanks!
    10-16-08 05:13 PM
  2. fishkat's Avatar
    Welcome to the CB family! I am sorry but.I haven't a clue someone w/more knowledge will be able to help youm


    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 06:34 PM
  3. mding4gold's Avatar
    Welcome to Crackberry. It does sound like it is going to sleep, pressing one of the buttons on the top should wake it up. If not maybe you got a bad device.
    10-16-08 06:36 PM
  4. greg24's Avatar
    welcome to crackberry
    10-16-08 06:38 PM
  5. Apollo_Creed's Avatar
    Welcome to the CB family! I am sorry but.I haven't a clue someone w/more knowledge will be able to help youm


    Posted from my CrackBerry at wapforums.crackberry.com
    I'm with you there fishcat!! Welcome to CB though and have fun!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-08 06:43 PM
  6. jm2hill's Avatar
    welcome to crackberry try hit the mute button
    10-16-08 06:45 PM
  7. Duvi's Avatar
    Start off by checking the options (Options -->> Screen/Keyboard & Options ->> Security Options ->> General Settings)

    Other than that, try JL_CMDER, then call insurance and let them know you received a DoA (Dead on Arrival)
    10-17-08 02:07 AM
  8. kingrx's Avatar
    welcome to cb!
    10-18-08 09:19 AM
LINK TO POST COPIED TO CLIPBOARD