1. Fandy's Avatar
    So...I started up my phone and ran the setup wizard on my phone (added my .edu email and created a blackberry email account). After all this I attempted to log into my BIS account. I entered my pin and esn and was told my device was already in use. I tried to sign in with my new blackberry email as username and that password (it said to check primary fields and would not let me in). Following that I attempted to have my username and password sent to my phone, but the sms said I didn't have a username or password and that i should log onto BIS via my BB. My question is, how to I log onto BIS via my vzw BB?
    08-26-08 09:06 PM
  2. ScandaLeX's Avatar
    Welcome to CrackBerry!! You're not lost; we can help you find you way.

    You will have to call your carrier and preferably speak with BB tech support so that they can reset the pin on their end.
    08-26-08 09:08 PM
  3. Fandy's Avatar
    I think my pin works, it sent me the SMS about not having a username or pw when I entered my pin
    08-26-08 09:15 PM
  4. ScandaLeX's Avatar
    So...I started up my phone and ran the setup wizard on my phone (added my .edu email and created a blackberry email account). After all this I attempted to log into my BIS account. I entered my pin and esn and was told my device was already in use. I tried to sign in with my new blackberry email as username and that password (it said to check primary fields and would not let me in). Following that I attempted to have my username and password sent to my phone, but the sms said I didn't have a username or password and that i should log onto BIS via my BB. My question is, how to I log onto BIS via my vzw BB?
    I think my pin works, it sent me the SMS about not having a username or pw when I entered my pin
    Again, you will need to call your carrier. If you cannot log in to BIS (I am assuming you're doing this from a PC since you're getting that message) they will have to reset the PIN from the carriers end. If you get a tech that knows what they are doing, it takes less than 5 minutes.

    You can keep trying to enter whatever information both fields ask for and you still wont get anywhere. If the problem is username or password related, tech support can fix that too.
    08-26-08 09:20 PM
LINK TO POST COPIED TO CLIPBOARD