1. KidChino's Avatar
    So I'm really new to the world of BlackBerry & CrackBerry. I just got the Bold three days ago and for some reason it keeps restarting / rebooting by itself. I've checked the "Auto On/Off" settings and they're disabled for both weekdays and weekends.

    Has anyone else experienced this problem as well? Any suggestions?

    Much appreciated.

    Cheers.
    11-03-08 12:49 AM
  2. PvT's Avatar
    Hi and welcome

    Can you check what OS (Operating System) you are running...

    Options / About .... "here you will see your current device OS info."

    I'm currently on v4.6.0.162 When I was on .150 or earlier I had the rebooting problem. Currently official releases I am aware of are .162 and now .167 from AT&T

    If you are running an early OS (mine came with 4.6.0.125) the PM (Private Message me and I can send you a link to download a genaric all language .162 with how to instructions...

    Also since I moved to .162 I had major improvement in Battery life.


    11-03-08 12:59 AM
  3. KidChino's Avatar
    Thanks for that mate.

    My Bold currently runs v4.6.0.144 so I'm guessing I'm gonna need the update to get rid of this problem?

    I really appreciate the help. Thanks a lot.
    11-03-08 01:17 AM
  4. PvT's Avatar
    ^^ Just sent you a reply to your PM. I think you'll be happy with the result and you will benefit from improved battery performance.

    11-03-08 01:37 AM
  5. Vaidya79's Avatar
    ^^ Just sent you a reply to your PM. I think you'll be happy with the result and you will benefit from improved battery performance.

    I am having similar problem with my 8300 curve. It restarts automatically 4 to 5 times a day. Can you please help me? Thanks
    11-29-08 01:10 PM
  6. bx2md's Avatar
    is this a software problem or and app that may have been tainted in some way ?
    11-29-08 03:47 PM
  7. masterdnater's Avatar
    It could be a memory issue, or a malfunctioning app. You could try deleting your apps one by one to see which (if any) has an issue and if all else fails reload the os. also make sure you've done the memory optimization procedures.
    11-29-08 04:25 PM
LINK TO POST COPIED TO CLIPBOARD