1. scottbitcon's Avatar
    I have a Pearl 8110, my default mailbox is associated to a BES for corporate Email. I used the personal email setup to obtain emails from 3 other personal accounts.

    Is there a way to NOT have all of those personal account emails appear in the default "Messages" location which is my default corporate account and only appear in their individual locations? Each one has it's own icon, the message goes to both. I'd rather have them only go to their own.

    Thanks for any help!!
    01-25-09 09:32 PM
  2. sunkast's Avatar
    Have you already separated the sms and email inboxes?

    Messages > Menu > Options > General
    01-25-09 09:39 PM
  3. scottbitcon's Avatar
    Yes....No luck. It separates the SMS and MMS, but not he personal email accounts.
    01-25-09 09:49 PM
  4. sunkast's Avatar
    I think it's because you are on BES.
    01-25-09 09:56 PM
LINK TO POST COPIED TO CLIPBOARD