1. Bee111's Avatar
    Hi, I'm new a new Blackberry owner. I don't have a BB Maps icon or a web browser icon on my BB. Any help would be greatly appreciated. I've done some searches on here but couldn't find anything that answered my questions.

    Bee
    10-30-08 10:54 PM
  2. greg24's Avatar
    did you hide any icons?
    10-30-08 10:55 PM
  3. jm2hill's Avatar
    hit options-->advanced options-->host routing tables--->menu button--->register

    then resend service books
    10-30-08 10:56 PM
  4. Bee111's Avatar
    hit options-->advanced options-->host routing tables--->menu button--->register

    then resend service books
    Thanks for the quick response, how do I resend the service books?

    Bee
    10-30-08 11:22 PM
  5. jm2hill's Avatar
    How do I resend my service books? - BlackBerryFAQ

    here is the bell bis page:
    BlackBerry Internet Service

    however if you got the web browser icon back and can go to a webpage you dont have to resend service books
    10-30-08 11:24 PM
  6. Bee111's Avatar
    Well I've done the above and it said it sent me the service books. Now, does it send via e-mail? I haven't received anything to say I've been sent anything. I still don't have an Internet Icon or BBMap Icon.

    Sigh....................

    I get BB Messenger and all my e-mail no problem. Just can't seem to figure out why I'm not getting maps.

    Bee
    Last edited by Bee111; 10-31-08 at 12:27 AM.
    10-31-08 12:09 AM
  7. greg24's Avatar
    do you still have all the original icons? you havent hidden any at all have you
    10-31-08 12:27 AM
  8. Bee111's Avatar
    I've made sure that none of my icons are showing. I now have web browser icon but not maps.....
    10-31-08 10:29 AM
  9. fantom1023's Avatar
    try going to www.mobile.blackberry.com from your berry's browser, and download the maps from there. It should work then. Good luck, and welcome to Crackberry!!
    10-31-08 10:38 AM
  10. Bee111's Avatar
    try going to from your berry's browser, and download the maps from there. It should work then. Good luck, and welcome to Crackberry!!
    Had to call my service provider, they took the data plan away, and then reinstalled it, now I have maps. Thank you so much for all your replies.

    Bee
    10-31-08 10:52 AM
  11. johnmorganjr1's Avatar
    Hello and welcome to CB.
    10-31-08 02:28 PM
  12. thepaintedpony's Avatar
    Hi Bee111, welcome to the CB family - you'll be amazed at the knowledge on the CB site - feel free to ask any question! I'm humbled frequently by the helpful folks on this forum!
    10-31-08 05:40 PM
LINK TO POST COPIED TO CLIPBOARD