1. jkendrick's Avatar
    I have a new 8830 and configured it with a hosted BES and it worked fine. Today I installed the BB desktop manager software to be able to update the 8830 when needed. I indicated in the desktop mgr install that I use BES. Since the intall I no longer receive emails from my exchange server/BES account, POP email from other accounts still come in to the device as expected. How do I reconnect to the BES? In the email settings on the BB it only shows two accounts- DESKTOP and my POP email account in the main message store. Is this a clue?
    07-01-07 02:34 PM
  2. jenren42's Avatar
    I have the pearl and I have the same problem. I dont know what service you have, but I'm with AT&T and they said I should go to rim.com and download it from there. I haven't done it yet, this all happened yesterday, but see if that helps.
    07-03-07 08:24 AM
  3. anon(153966)'s Avatar
    I personally didn't think if you were on a hosted BES you would select BES during the Desktop Manager (DM) install. I doubt it would work, DM would look for the domain that the hosted BES is on, and since your pc is not on that same domain, it would error out - maybe am wrong, but am thinking logically (I work in I.T Support)...

    Anyway, I would, uninstall DM, and reinstall, but choose BIS, and not BES. For example I'm connected to BES at work, BUT, at home I use DM, but with BIS and not BES. All works fine, from time to time I turn the wireless sync off, so I can sync with my pc, then turn it back on to continue to sync with BES (wirelessly) at work...
    07-03-07 08:34 AM
  4. jkendrick's Avatar
    The issue is resolved. Installing the desktop manager changed a filter setting on the device to not forward emails if there are no filters defined. I changed that back and everything is working fine. BTW, you do have to select BES to make sure the server sends email to the device. Otherwise you must have the redirector running which I don't.
    07-03-07 09:08 AM
LINK TO POST COPIED TO CLIPBOARD