1. ManiacSC's Avatar
    I'm not sure how to describe this...but I'll do my best! I'm relatively new to the wonderful world of blackberry!

    Here's my prob. When I try to enter passwords on the internet for myspace, mobile banking or anything that I need to log into, it won't let me double tap (I have the 8130 Pearl, so I need to double tap quite a bit). I.E., if my password needed an s in it, it will only enter the a. Does that make sense? It's weird because it's just for the password area, it'll let me double tap for anything else, just not passwords.

    It's driving me insane!! I love the fact I can do online banking and whatnot and now I can't do anything that I need a password for. This just started happening too. HELP! PLEASE!!!!!
    09-20-08 02:30 PM
  2. SevereDeceit's Avatar
    hit the menu button(button to left of trackball) and scroll down to enable multi-tap. See if that works...
    09-20-08 02:36 PM
  3. ManiacSC's Avatar
    This is really weird..there isn't any option like that. And I remember seeing it when I first got it. Could it have disappeared?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 02:50 PM
  4. Daria's Avatar
    Sometimes the menu option for switching between multi-tap and SureType doesn't appear if your cursor isn't in a text field.
    Try this:
    Go to "compose email" in your message app and before typing anything, press the menu button. The option to switch to multi-tap should be there.
    09-20-08 06:32 PM
LINK TO POST COPIED TO CLIPBOARD