1. BlackberryNovice85's Avatar
    And I have a problem! User account is on INVALID mode, and I can't get emails from work and it's driving me nuts!

    Help? Please
    10-08-08 06:21 AM
  2. Branta's Avatar
    I'm guessing you are on BIS, not BES with a company phone. (If its BES call your company BES guys they should know how to fix).

    If its a new phone/account, sounds like your SIM activation might still be pending. Turn your Curve OFF and leave it off for about 10 minutes while you fix a coffee or go for lunch (always a good timer) then power up and see if it picks up new settings.

    If still No-Go then call phone service customer services and ask them to check your SIM is correctly provisioned and activated. If your profile details are correct the service provider is Orange.

    You should have 2 services enabled on your phone, basic Voice tariff, AND BlackBerry Data. Make sure it is setup for Blackberry, not just a generic phone data service because this won't work properly.
    10-08-08 06:48 AM
  3. cutdacheck2003's Avatar
    Welcome to Crackberry!
    10-08-08 06:53 AM
  4. BlackberryNovice85's Avatar
    Sorry wht's BIS and BES! Complete novice here
    10-08-08 07:24 AM
  5. Username5300's Avatar
    Welcome to the addiction read blackberry 101 amd you'll find out your answers.
    10-08-08 07:25 AM
  6. Voltron159's Avatar
    heres some info about the difference between bis and bes

    http://forums.crackberry.com/f3/what-bes-bis-1459/
    10-08-08 07:45 AM
LINK TO POST COPIED TO CLIPBOARD