1. CrackHead419's Avatar
    New user with a few problems:

    Sometimes the speaker wont work and I cant hear anything. Have to use the voice command and force the speaker back on. (learned that trick on here tyvm.) But is this a common issue or a problem with my phone. Should I get it replaced?

    The other thing is and I feel ******** for it how do you set ring tones for different email accounts?

    thanks
    10-12-08 07:55 AM
  2. cutdacheck2003's Avatar
    Set ringtones go to profiles> advanced>pick a profile> and you will see all of your accts. Go into to each and you are able to set the tone you want. As far as the speaker you can try upgrading the OS but that really is a device issue. Returning or replacing would be a nice option.
    10-12-08 08:00 AM
  3. Chrisy's Avatar
    http://forums.crackberry.com/f52/ver...-issues-77683/

    Is this the issue you're referring to? If so it sounds pretty common as there are quote a few threads about it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by chrisy520; 10-12-08 at 08:33 AM.
    10-12-08 08:29 AM
  4. samsams's Avatar
    Yr first problem you mentioned I also had with my 8100.
    Went back to T-mobile store with it, felt really stupid about it.
    I was told that it was a common problem which could be solved by pulling out the battery. And indeed it worked. In less then a minute I was outside the store again LOL
    10-12-08 08:53 AM
  5. Reed McLay's Avatar
    The problem is casued by interrupting a certain type of voice notes file, usually a message attachment. To prevent it, let the message play all the way through.

    Pulling the battery is one sure fix, but it does take more time then using VAD. If you are trying to hear a phone call, speed matters.

    The cure is an OS update.
    10-12-08 11:05 AM
LINK TO POST COPIED TO CLIPBOARD