1. chuckpaxton's Avatar
    Alright so I downloaded the trail of iBerry for the blackberry 8700c and it said it was successfully installed... but where is it?? Can someone help?
    05-29-07 03:06 PM
  2. tmag2005's Avatar
    Try Options - Themes

    Might be a good start for you
    05-29-07 05:43 PM
  3. chuckpaxton's Avatar
    Tried that, it's not there. Any other suggestions?
    05-30-07 08:59 AM
  4. anon(153966)'s Avatar
    If it's not in the themes folder, then something tells me it did not download properly...

    I say pull the battery, and then try again...
    05-30-07 09:01 AM
  5. chuckpaxton's Avatar
    Will do and let you know, Thanks for all your guys help!

    EDIT

    Still Nothing, would it matter if it was the trial or not? I've bought it and still haven't got it to work....
    Last edited by chuckpaxton; 05-30-07 at 02:18 PM.
    05-30-07 11:29 AM
  6. JCannon's Avatar
    Will Iberry work for the 7100i ?
    06-04-07 08:15 PM
  7. anon(153966)'s Avatar
    Am not sure if it will. But the device that it works with, should be listed, no?

    Will Iberry work for the 7100i ?
    06-04-07 09:10 PM
  8. anon(153966)'s Avatar
    Sorry to hear that. Is it possible to download it again? Am wondering if something got corrupt during the download / install...

    Will do and let you know, Thanks for all your guys help!

    EDIT

    Still Nothing, would it matter if it was the trial or not? I've bought it and still haven't got it to work....
    06-04-07 09:10 PM
  9. chuckpaxton's Avatar
    Sure thing I'll try it again. I'm thinking since I'm a newb that it might be something I'm doing.
    06-05-07 09:12 AM
  10. chuckpaxton's Avatar
    I got it to work!
    06-07-07 01:56 PM
  11. anon(153966)'s Avatar
    Brilliant! Did the reinstall resolve it?
    06-07-07 02:45 PM
LINK TO POST COPIED TO CLIPBOARD