1. bjscott5's Avatar
    Hi everyone. I graduated to the Blackberry platform as a Christmas present to myself. I have used a Palm device for years. It was what my job provided. I am well known as the gadget queen at my office and I craved a BB. After gifting myself with the 8310 Curve Titanium I downloaded themes, desktop pics, ringtones, videos, purchased a 4 gig micro sd card, added all the great software you mentioned in your favorites threads etc.....and was in true love. Thank God I backed it up a few days ago because something very curious happened.

    I password protected my unit and I began to notice that when I would connect to my desktop I would enter the correct password but it would NOT recognize it. I tried entering it on the unit itself and that would work sometimes but the desktop would NEVER accept that pw. Well after 10 attempts last night you know the rest. Today I am scratching my head about it and I am hesitant to proceed without some guidance from the experts here.

    I am also left with issues like my Tele Nav stopped working and is asking for a password that I don't recall setting up for it.

    I restored everything but my notes and calendar (pretty important things) but I have not been able to migrate my Palm stuff over yet anyway so I didn't have many things there.

    PLEASE HELP the new girl out.
    01-05-08 12:09 PM
  2. Click's Avatar
    First off Welcome to CB!!! I had the same thing happen to me! I refreshed my BB and put everything back on it and I was fine! When I was reading this it was almost word for word on what had happened to me. I think you will be ok to reload all of your stuff on your BB. As for telenav goes re-download it and I think you will be ok, if TeleNav is still messed up give their CS a call! I had to do that when I was with Alltel and had it, they are fast and friendly! Hope this is able to help!

    Click
    01-05-08 01:16 PM
  3. bjscott5's Avatar
    Thanks so much for the info. I am currently on hold with TeleNAV now. Cross your fingers for me. There is soo much to learn about this wonderful device. I hope I can master it before it kills me lol
    01-05-08 01:22 PM
  4. cate's Avatar
    speaking of lost, i miss that show.

    hi & welcome!
    01-05-08 01:43 PM
  5. bjscott5's Avatar
    Ya know LOST is coming back on soon. I too miss it and cannot wait to see what happens this season.

    Thanks for the welcome and I FINALLY have resolution. Thanks to the two of you for supporting me through my moment of crisis. LOL

    Here is the resolution in case anyone else encounters this:
    It was like TeleNav completely didn't know me after wiping the BB. The error was Invalid login account.
    Support sent me into Options/Advanced options/SIM Card
    There a "1" was in front of my 10 digit number. That "1" was not allowing TN to recognize me anymore. We deleted it and saved and went back to TN. The 4 digit PIN is the last four of your phone and voila!!!!!!!!!!!!! Worked like magic. I was happy to see that my recent searches and such were there too. No longer LOST thank goodness.

    Now if I can figure out a few more things I will be a happily addicted CB lover.

    I need the security of the password but I'm terrified that my desktop will react like it did last night again (not recognizing my pw) I cannot handle a repeat performance like that. Any suggestions or tips to help ease my nerves over adding the PW back?
    Thanks
    01-05-08 01:57 PM
  6. renegade37918's Avatar
    you and me both cate i'm gonna watch season 3 again to get back into the fever
    01-05-08 10:52 PM
  7. Murfunit's Avatar
    Make sure your password is something easy to input and not case critical. I've found occasional issues entering alpha numeric PWs on my Crackberry (Bank logins particularly) so I've started changing my more common ones to either all numeric or alpha numeric but easily input ones
    01-06-08 01:37 AM
  8. cate's Avatar
    you and me both cate i'm gonna watch season 3 again to get back into the fever
    I want to... but I feel so unmotivated.
    01-06-08 02:41 AM
  9. Bedrock's Avatar
    Welcome to CB, your gonna love it here...
    01-08-08 08:35 AM
  10. JayR's Avatar
    Welcome you're going to love that phone!
    01-08-08 09:02 AM
  11. corymcnutt's Avatar
    WELCOME to the wonderful world of BB...glad to have you here. I never had a Palm but heard they were great...what made you want to switch to BB? Just curious.
    01-08-08 09:13 AM
  12. jsanders's Avatar
    Hey, welcome to the kwazy world of BB.
    01-08-08 09:52 AM
  13. WifeyMaterial's Avatar
    Welcome to the addition...What a great X-mas gift to yourself
    01-08-08 06:56 PM
  14. emptydarkone's Avatar
    Welcome to the forums! I'm sure you'll find the help you need. I know I did!
    01-08-08 08:14 PM
  15. JazzeeJEF's Avatar
    Welcome Newbie!!!!
    01-08-08 08:27 PM
  16. dacur's Avatar
    welcome! sorry about your initial issues. hang in there! sounds like you are on the right track.
    01-08-08 09:47 PM
  17. grayTshirt's Avatar
    ...Here is the resolution in case anyone else encounters this:
    It was like TeleNav completely didn't know me after wiping the BB. The error was Invalid login account.
    Support sent me into Options/Advanced options/SIM Card
    There a "1" was in front of my 10 digit number. That "1" was not allowing TN to recognize me anymore. We deleted it and saved and went back to TN. The 4 digit PIN is the last four of your phone and voila!!!!!!!!!!!!! Worked like magic. I was happy to see that my recent searches and such were there too. No longer LOST thank goodness...
    I am having issues with my Tele Nav as well. The app launches alright and will allow me to get all the way to the "Get Route" step, but then will go no further. I checked my settings in Options/Advanced Options/ SIM Card and I have a "1" in front of my wireless number. My question is, if this fixed your TN, why did the "1" all of a sudden create the issue? I haven't added the "1" to my wireless number, so should I delete it? I dont use the app often and am considering cancelling the service when my free trial runs out, especially since it has only worked successfully for me one time.
    02-24-08 10:09 AM
  18. bjscott5's Avatar
    I am having issues with my Tele Nav as well. The app launches alright and will allow me to get all the way to the "Get Route" step, but then will go no further. I checked my settings in Options/Advanced Options/ SIM Card and I have a "1" in front of my wireless number. My question is, if this fixed your TN, why did the "1" all of a sudden create the issue? I haven't added the "1" to my wireless number, so should I delete it? I dont use the app often and am considering cancelling the service when my free trial runs out, especially since it has only worked successfully for me one time.
    IMO if you are not happy with TeleNav then I wouldn't worry with it. I can only say that deleting that one made all the difference for me. Once I was able to get a clear signal (after deleting) the "1" I was good to go. I LOVE the Telenav app. I Just have not been able to find out why I can't hear directions through my bluetooth headset yet. If I could work that out I would be completely happy. Your question about why the "1" created the issue is not one I have a clear answer for. I understood from tech support that it is a known issue when the Berry has been wiped or has issues. That "1" just likes to create a problem. Have you tried calling tech support?
    02-24-08 10:45 AM
  19. Adlen's Avatar
    Welcome to CrackBerry. I will NEVER password protect my BlackBerry, seems to be too many problems.

    speaking of lost, i miss that show.

    hi & welcome!
    I finished Season 2 and have now been rendered without a way to watch Seasons 3 and 4
    02-24-08 12:48 PM
  20. Adlen's Avatar
    Anyways, season 4 is starting soon in the US!
    02-24-08 02:28 PM
  21. cate's Avatar
    Welcome to CrackBerry. I will NEVER password protect my BlackBerry, seems to be too many problems.



    I finished Season 2 and have now been rendered without a way to watch Seasons 3 and 4
    oh no!

    you need to figure that out ASAP!

    or else.
    02-24-08 03:53 PM
  22. corgimom28's Avatar
    Season 3 was a little slow in the beginning but made up for it at the end and season 4 has been great from the start!

    You need to remedy that situation right away!!!
    02-24-08 04:25 PM
  23. crackvegas78's Avatar
    Been lovin the show since the first show
    02-24-08 04:30 PM
  24. mandyro26's Avatar
    Does anyone know how to watch tv shows (LOST) on abc.com on your bb??

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-08 07:58 PM
  25. garbagefairy1967's Avatar
    Welcome to CB!!
    04-12-08 08:01 PM
LINK TO POST COPIED TO CLIPBOARD