1. SaraBresette's Avatar
    I have switched from a curve that my tech support guy (husband) managed for me for the past two years. I was completely useless on my curve. I decided I wanted a storm and now he's out of town and I have no Idea how to set it up properly. I've been dealing with this for days- the first time, i set it up through the set up wizard on the phone, but it turned out to be way buggy- no email alerts, cant send email replys, SLOW, camera got stuck on... Aweful. I have wiped it clean and am now installing the update to the 75 software. How can I set it up properly so that i won't have these frustrating issues? Please please please help soon!

    Sara
    12-07-08 10:01 AM
  2. PvT's Avatar
    For starters there should be a setup wizard icon and email setup icon. Hopefully you have your BIS password for when you you get asked for one. Maybe more folks will join in on the conversation here as you keep posting back with how your coming along.

    Take advantage of the very helpful BB 101. BlackBerry 101 How-To Lecture Series | CrackBerry.com . Also the powerfull search engine to dig through this bottomless pit of Crackberry knowledge for stuff already answered. Post on those existing threads or post a new one if need be. Many folks here happy to help. Some searching tips... Go To: Search Forums / Advanced Search / Key word search / search by title / "pick a key word" that comes to mind and you might stumble upon some answers and/or clues. Or search by Post content...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 12:35 PM
LINK TO POST COPIED TO CLIPBOARD