1. mr_ziy's Avatar
    But still be able to send email?
    10-24-08 10:35 PM
  2. Duvi's Avatar
    Within the BIS website, click 'Filters' under the mailbox you want to stop it for and then under "When No Filters Apply" change the Options to 'Do not forward messages to device'
    10-25-08 02:43 AM
  3. mr_ziy's Avatar
    Thanks, I'll give it a try!
    10-26-08 04:32 AM
LINK TO POST COPIED TO CLIPBOARD