1. teylini's Avatar
    I have noticed that if I am on a voice call and get an incoming SMS, email, or PIN, I don't get any type of alert. My wife always seems to SMS or PIN me when I am on the phone talking to work, friends, etc. On my RAZR, I would hear a tone when I got an incoming SMS, even when I was on a voice call. Can I set my 8330 to do this?
    08-20-08 09:52 AM
  2. Chrisy's Avatar
    Go to Profiles (click)
    Scroll to Advanced (click)
    (highlight the profile you want to edit, hit menu key) Edit Profile (click)
    Scroll to Phone (click)
    Scroll to very bottom
    Set Do Not Disturb to: NO
    Last edited by chrisy520; 08-20-08 at 10:06 AM.
    08-20-08 10:03 AM
  3. teylini's Avatar
    Thank you! It turns out I needed to set the option under SMS as well

    Perfect!
    08-20-08 10:07 AM
  4. Chrisy's Avatar
    yes that too! notify me during calls settings!

    glad you got it working!
    08-20-08 10:19 AM
LINK TO POST COPIED TO CLIPBOARD