1. J1's Avatar
    Never mind. I figured it out.
    Last edited by J1; 12-21-08 at 01:54 AM.
    12-21-08 01:41 AM
  2. J1's Avatar
    Actually, I didn't. Please help.
    12-21-08 02:26 AM
  3. sunkast's Avatar
    Turn on the firewall in security options.
    12-21-08 02:35 AM
  4. skyjackal's Avatar
    Delete it. jk

    I don't care for Opera at all. I've tried to like it but it just won't happen. Good luck!


    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 03:22 AM
  5. B01DY's Avatar
    Go to Option--->Advanced Option--->Application---->Opera Mini then Click Bb logo---->Edit Permission, set to Allow.
    01-02-09 06:06 AM
  6. J1's Avatar
    Go to Option--->Advanced Option--->Application---->Opera Mini then Click Bb logo---->Edit Permission, set to Allow.
    That's what I tried, but it didn't work.
    01-02-09 11:33 AM
  7. westikle's Avatar
    I'm wondering this myself.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 07:04 AM
LINK TO POST COPIED TO CLIPBOARD