1. butterflyvo's Avatar
    If my friend emails me from an IPhone it says sent from my iphone, or if someone emails me from their BlackBerry it says so....mine doesn't. I found in the email settings the auto signature but not how to turn it on. I want it to say sent from my blackberry!
    08-24-08 04:23 PM
  2. srplummer's Avatar
    08-24-08 04:24 PM
  3. srplummer's Avatar
    08-24-08 04:27 PM
LINK TO POST COPIED TO CLIPBOARD