1. PinkCowgirl's Avatar
    Ok...so I've got the 8130 and I'm brand new to this so maybe it's just user error...but I've been blackberry messaging people...no problems, several long convos...but with this one person I'd been talking to, my phone alerts me that I have a message, and I can see it in the text messages, and I can see the first few words, but if I click it it just goes to the last thing I said and won't show what he wrote. If I click the blackberry button and hit Open it still won't show me. The only thing I've been able to do is delete the conversation then it shows up.

    This has happend like 5 times with the same person but not with anyone else. Any ideas???

    And it kind of happens at random...once we'd been talking for a long time and once we'd each said like 2 things and it decided to do that....so...I have no idea...

    Also, all my messages from the day keep disappearing. Yesterday all of my messages were there, they stayed all day....now it's deleted all but the blackberry/verizon welcome ones and it deletes all messages/conversations that I haven't done anything with in more than like an hour.

    Any thoughts? Any??
    08-23-08 08:01 PM
  2. BEERJEFFDUBB's Avatar
    That's happened to me before, after I upgraded to os 4.5 it stopped...I've only had that issue one or twice, I thing I fixed it by having them ping me or vice versa

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-08 08:08 PM
  3. srplummer's Avatar
    You have a memory issue!
    Your file free memory should be around 10,000,000 Bytes. Options>Status.

    Click the memory link in my sig to fix.
    08-23-08 08:09 PM
  4. PinkCowgirl's Avatar
    Thanks!!! I got a memory card and I believe I'm fixing it right now!
    08-23-08 10:38 PM
  5. srplummer's Avatar
    08-23-08 10:40 PM
LINK TO POST COPIED TO CLIPBOARD