1. allyssarea's Avatar
    i tried to download aim, and it said that mydevice does not meet the system requirements, why? and how do i fix it?
    11-18-08 08:55 PM
  2. sLpfhaWK's Avatar
    What version software came with your new berry? you should be able to goto mobile.blackberry.com and get the aim app from tere.
    11-18-08 09:00 PM
  3. allyssarea's Avatar
    idk what software i have? how do i check it, and upgrade it? and i went to blackberry.com/aim
    11-18-08 09:01 PM
  4. allyssarea's Avatar
    im getting upset =[ my sidekick and helio ocean worked right when i got them =[ at this rate im returning my little sunset berry =[
    11-18-08 09:13 PM
  5. sLpfhaWK's Avatar
    ok goto Options, then Status then About and it will tell you your blackberry software version. It could be 4.2.xx or 4.3.xx i'm not sure about Tmo devices.
    11-18-08 09:52 PM
  6. Tre Lawrence's Avatar
    If i had to guess, I'd say 4.2.

    I thought the Tmo curves all rolled out with AIM preinstalled?
    11-18-08 10:24 PM
  7. greg24's Avatar
    Aim should work on it

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-08 10:25 PM
  8. joe003's Avatar
    try mobile.blackberry.com and download the aim app.
    11-18-08 10:28 PM
  9. johnmorganjr1's Avatar
    If aim is not the only chat client you use try JiveTalk it works great and supports several clients.
    11-18-08 11:46 PM
LINK TO POST COPIED TO CLIPBOARD