1. Kaitlin's Avatar
    Hi, like the title says, my name is Kait; it's short for Kaitlin. I live in Las Vegas, and I got my first Blackberry last month, and am so in love with this technology!!!

    I initially bought the Red 8830 World Edition through Verizon when it came out on February 15th. I named it Dingle Berry, LOL! Two weeks later I exchanged it for the Pink Pearl (which I named Jr. Berry), because I thought for sure I could not live without being able to receive (or send) instant picture and media messages. This past Saturday I had to exchange it for a new one because it was having a TON of issues. Among them was when I installed Opera, and it thought I was foreign, and gave me a pretty interesting font when I tried to log onto MySpace. Changing the language via the website did noting to fix it. It was kind of funny though since I'm familiar with the site, so I knew what the buttons were, so I just left it that way because it somehow knew to show my messages in English. Also, the trackball stuck a lot and it kept resetting back to the menu in the middle of doing things. The thing looked like it was badly refurbished anyway, so I went back for another one, and haven't had the same issues at all this time. And, this new one is named Berrie Berry. Yeah, I'm lame and I name my electronics, LOL!

    By comparison, the 8830 had a much smoother trackball, and was a very pretty red. I loved the full keyboard and the way it fit perfectly into my hand. I seriously miss it, and if it would have just been able to receive media messages, I would have kept it. But, the Verizon picture album thing is a joke, and it took forever to connect, and by the time I did I was so frustrated that I didn't even care about the picture anymore. The Sure-Type on the Pearl really took me some time to get used to as well, but overall, I'm glad I made the exchange, because the Pearl really does fit my needs better.

    If anyone can help me with this though, I'd really appreciate it:

    I'm having a problem with the Desktop Manager Software on my PC. The software disc I got with both the 8830 and 8130 was version 4.3. When the other Pearl was giving me problems, I uninstalled the Desktop Manager Software, so I could reinstall it for the new one I got, and when it reinstalled it gave me an error message about the DLL files not registering. The troubleshooting solution was to enable permissions or sign on as the computer administrator, but I am the administrator, and I didn't have this problem when I installed the software the first time, for the World Edition one.

    Anyway, so I tried uninstalling again, and I removed all traces of the files on the hard drive using the search, and even ran through the registry. Here's the thing with the reg though, there's a couple files in there that refuse to delete. So, I think that's the problem, and I don't know how to fix it.

    Because of that though, I can't get any of the applications to load onto the Pearl. I have 3 games I wanted to put on there, plus Opera that I downloaded after selecting my device, and when I try to install them it says there's no applications for my device found (or something really close to that). Those same game files in 8830 format went right onto that device when I had it with no problem at all.

    Anyway, aside from that, I really love my BlackBerry! It's awesome to get my email as quick as I do, and I love being able to be in such great contact with my friends and family, like I am now. I use the Facebook application, and getting onto MySpace so easily is great! I got the game Chuzzle which was wicked addicting!!! I don't even know what else to say, except that if you own a BlackBerry you already know, and if you don't, well...you don't know! SO GET ONE!!! LOL!!!
    03-10-08 11:33 PM
  2. sunkast's Avatar
    Welcome to CB!

    I don't think the way you are going about troubleshooting your problem is good. Sounds destructive. Just worried that you may end up making the problem bigger.

    What exactly does the error message say when you are installing?
    03-10-08 11:37 PM
  3. renegade37918's Avatar
    try going to blackberry.com and get the latest software for all your devices.. and get the latest desktop software.. hope that helps
    03-10-08 11:51 PM
  4. Kaitlin's Avatar
    Oh, not to worry! I haven't done anything destructive, or to exacerbate the problem. I just deleted the Program Files folder after uninstall, since it had remained. The messages are very specific though, and so was the trouble shooting online, except, since that is not my problem, and there is no other solution listed, I didn't know what other steps I can take take. And, I should also mention, I'm really familiar with regedit anyway, but hadn't made any registry changes, since the ones listed wouldn't delete.

    Here's the messages I get upon install, right at the end:

    Error 1904.Module C:\Program Files\Research In Motion\BlackBerry\IS71 Connectors\ISGroupWise6.5.X\GW.dll failed to register. HRESULT -2147220473. Contact your support personnel.

    Error 1904.Module C:\Program Files\Research In Motion\BlackBerry\IS71 Connectors\ISGroupWise6.5.X\GWApi.dll failed to register. HRESULT -2147220473. Contact your support personnel.

    Error 1904.Module C:\Program Files\Research In Motion\BlackBerry\IS71.Desktop Setup\Sesktop_pb.dll failed to register. HRESULT -2147220473. Contact your support personnel.

    Error 1904.Module C:\Program Files\Research In Motion\BlackBerry\IS71 Action Engine\SyncAE_pb.dll failed to register. HRESULT -2147220473. Contact your support personnel.

    Message when trying to install download Application to Pearl:

    No additional applications for your device found (something very similar to that)
    03-10-08 11:59 PM
  5. sunkast's Avatar
    Application Loader Error

    I'll google your other error.
    03-11-08 12:03 AM
  6. crackvegas78's Avatar
    Welcome to CB.
    03-11-08 12:04 AM
  7. Kaitlin's Avatar
    Sorry to double post...

    I should also mention I downloaded 4.3 via the web and installed it, as well as installed 4.3 via the CD with my Pearl, and neither one worked. As far as software on my device, I'm running 4.3.0.60, it says.

    I have taken the battery out and put it back in. I have made sure my pin is actively showing in Desktop Manger. And, I really want to make sure it's clear that I did not have any of the problems with the 8830, only when trying to use my 8130 after the exchange.

    Thanks for the welcome AND for the help!!!
    03-11-08 12:08 AM
  8. sunkast's Avatar
    Only thing I can come up with so far is that antivirus software could be interfering.
    03-11-08 12:11 AM
  9. TheAznBradPitt's Avatar
    welcome to cb i love vegas. have i seen u at club TAO? haha
    03-11-08 12:24 AM
  10. cate's Avatar
    hey & welcome :]
    03-11-08 12:34 AM
  11. jsanders's Avatar
    03-11-08 01:13 AM
  12. Benny's Avatar
    Sorry, I can't help with your problems...but
    Welcome to CrackBerry!
    03-11-08 01:30 AM
  13. yogi's Avatar
    Hi and welcome. Feel free to be addict to your BB and CB.
    03-11-08 06:49 AM
  14. hal737's Avatar
    Hiii Welcome to CB!!!
    03-11-08 07:03 AM
  15. chaz_cb's Avatar
    Hello and welcome to CB, Kait!
    03-11-08 07:06 AM
  16. Gypsy's Avatar
    Welcome to CB!
    03-11-08 08:17 AM
  17. Kaitlin's Avatar
    welcome to cb i love vegas. have i seen u at club TAO? haha
    No, not yet anyway, it's one of the few clubs I haven't made it to. But, I frequent PURE a lot, so you might see me there!

    Ok, right now I'm trying the application loader solution that was recommended. Great find on that sunkast, thank you!!! I do know it doesn't have to do with my anti-virus or anti-spam software, because I made sure to not be running anything during both the installation and the uninstall I did later. Seriously, what boggles my mind is that I did not have this problem with the 8830. The software loaded fine, and the applications I had downloaded for it went right on my 8830 without any hitch. Then when I got the 8130, it wouldn't recognize the device. So, I think you might have found my problem, being that the application on my Pearl might not match the PC application version I got on disc or from the BlackBerry website. The one I'm downloading now to try is straight off the Verizon site and was updated on February 28th for the device. I'll put that on, and match it with the PC software I'm downloading off the site, and hope it'll sync now.

    Also, thanks jsanders for the link on the clean uninstall!!! I'm doing that before I try to load the application file I just downloaded. The only thing is that I cannot get all the registry files to delete. I had tried that initially, and I think that's part of the problem too.

    Anyway, again, thanks to everyone else for the nice welcome!!!
    I'll post back when I am done troubleshooting with these new solutions to let you know if I got everything working yet.
    03-11-08 11:17 PM
  18. boss4life#AC's Avatar
    Welcome to CB Kait. Vegas is awesome! Each time I go there I'm afraid I wont come home.
    03-12-08 12:16 AM
  19. surfcitybum's Avatar
    Can't help with the Pearl problem but still want to say welcome to CB
    03-12-08 12:29 AM
  20. JazzeeJEF's Avatar
    Welcome to CB!!!
    03-12-08 10:10 AM
  21. Bedrock's Avatar
    The addiction has just begun.
    Welcome aboard.
    03-13-08 11:48 AM
  22. tomemail's Avatar
    cb is the coolest resource i've found for my 8130. I haven't came up with a ? someone hasn't already experiance!

    Love the Seido rubberized cover thing! Recommended on here.

    talk soon...tom
    03-13-08 12:49 PM
  23. jmoney1026's Avatar
    I need to go to VEgas and welcome
    03-13-08 12:51 PM
  24. Kaitlin's Avatar
    Update on Troubleshooting:

    Well, I am still completely unsuccessful at getting Desktop Manager to install correctly on my home PC, running XP Pro. I continue to get the exact same errors I already listed. So, I really don't know what to do, because I'm tired of reinstalling and installing over and over again. It takes forever because of Roxio... And, it's pretty obvious to me that something somewhere is not completely uninstalling, and is causing the reinstallation errors.

    BUT...

    I was able to load it completely fine onto my work PC with no error messages what-so-ever, as well as update the device software (which included a TON of updates) and I can successfully connect my Pearl at work, and put the applications on that I was not able to do at home.

    Also, Opera loaded fine this time on my new Pearl, and MySpace is in English.

    Anyway, I really appreciate all the help I've gotten from everyone, THANKS AGAIN!!! Now that I have my Pearl working the way I want it, like the WE one, I am not in a huge rush anymore to figure out the software thing at home, since it works at my office. At least it works somewhere!!! But, over the weekend I'll try again, because it'll eat away at me until I do figure it out.
    03-13-08 01:37 PM
LINK TO POST COPIED TO CLIPBOARD