1. LittleRob's Avatar
    So my sister gave me her 8100 and she's was like yeah so I have the newest one now. Iwas like what happened to your old one she gives it to me. And the Space/0 button does not work. It clicks but nothing happens? I'm, kinda mad, Any Ideas.
    11-24-08 11:10 PM
  2. sunkast's Avatar
    Have you tried a battery pull?
    11-24-08 11:16 PM
  3. hooversalem9876's Avatar
    Ok ill get my mInd out of the gutter. If you have no warreny I'd look up videos on how to take it apart and clean it. If you can do it you might try to reinstall the os. I might be off base any other suggestions are helpful cause I would like to know if there is a better idea

    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-08 11:16 PM
  4. LittleRob's Avatar
    Have you tried a battery pull?
    IS that where you take battery out while its on and leave it out for 30seconds and thatn put back in and turn back on?
    And if I were to change the key pad would it make a difference that Space is the only button not working all others work?
    11-24-08 11:22 PM
  5. sunkast's Avatar
    That's a battery pull.
    11-24-08 11:33 PM
  6. LittleRob's Avatar
    tried it it was a no go. Infact all stopped working except track ball, Turned off and on again and back to normal. Okay how about a service center?
    11-24-08 11:37 PM
  7. sunkast's Avatar
    11-24-08 11:42 PM
  8. LittleRob's Avatar
    thanks already sent them an email.
    11-25-08 12:18 AM
LINK TO POST COPIED TO CLIPBOARD